Bug 8655 - Linuxconf and knfsd-clients configuration error.
Linuxconf and knfsd-clients configuration error.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-20 09:01 EST by walt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description walt 2000-01-20 09:01:44 EST
When configuring nfs daemons rpc.lockd and rpc.statd, linuxconf forgets
to install a shutdown link in /etc/rc.d/rc0.d and rc6.d, leaving the
two daemons running when the computer shuts down or reboots.

This generates an error message that goes something like "killall:
rpc.statd forgot to set AF_INET in udp sendmsg.  Fix it!" when
shutting down the computer.

BTW, the two daemons are controlled by the link named nfslock in
/etc/rc.d/init.d and are installed by the knfsd-clients package.

Thanks.
Comment 1 Brent Fox 2002-06-05 12:10:28 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:47:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.