Bug 865525 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b4d045ae3f129a7aeba3594eaa9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 12:42 EDT by paulmmathenge
Modified: 2012-11-28 16:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:06:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (28.39 KB, text/plain)
2012-10-11 12:42 EDT, paulmmathenge
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-11 12:42 EDT, paulmmathenge
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (517 bytes, text/plain)
2012-10-11 12:42 EDT, paulmmathenge
no flags Details

  None (edit)
Description paulmmathenge 2012-10-11 12:42:35 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f475087e000+0x60e4) [0x7f47508840e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x30f6a00000+0xefe0) [0x30f6a0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x30f66ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x310f2035f8]
:9: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7f4751e80129]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f47520b8000+0x1939c) [0x7f47520d139c]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f47520b8000+0x19c1a) [0x7f47520d1c1a]
:12: /usr/bin/Xorg (0x400000+0x9662c) [0x49662c]
:13: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f4752e4f000+0x116e6) [0x7f4752e606e6]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x30f6621735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 paulmmathenge 2012-10-11 12:42:39 EDT
Created attachment 625585 [details]
File: Xorg.0.log
Comment 2 paulmmathenge 2012-10-11 12:42:47 EDT
Created attachment 625586 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 paulmmathenge 2012-10-11 12:42:50 EDT
Created attachment 625587 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:06:44 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.