Bug 865542 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:882cf29b30ea38cc92a9978c9b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 13:31 EDT by Daniel Mack
Modified: 2012-11-29 12:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 12:19:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-11 13:31 EDT, Daniel Mack
no flags Details
File: Xorg.0.log (69.01 KB, text/plain)
2012-10-11 13:31 EDT, Daniel Mack
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-10-11 13:31 EDT, Daniel Mack
no flags Details

  None (edit)
Description Daniel Mack 2012-10-11 13:31:15 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/bin/Xorg (xf86PostButtonEvent+0xd6) [0x490566]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5426b53000+0x508b) [0x7f5426b5808b]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5426b53000+0x6f44) [0x7f5426b59f44]
:5: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x30b3e00000+0xefe0) [0x30b3e0efe0]
:8: /lib64/libpixman-1.so.0 (0x30bba00000+0x6e1a9) [0x30bba6e1a9]
:9: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x30bba09fd6]
:10: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f5427e64a88]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5428ad1000+0xe4980) [0x7f5428bb5980]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5428ad1000+0xe15df) [0x7f5428bb25df]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5428ad1000+0xdf978) [0x7f5428bb0978]
:14: /usr/bin/Xorg (0x400000+0x1023cd) [0x5023cd]
:15: /usr/bin/Xorg (0x400000+0xfb5b6) [0x4fb5b6]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x30b3221735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Daniel Mack 2012-10-11 13:31:18 EDT
Created attachment 625616 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Daniel Mack 2012-10-11 13:31:21 EDT
Created attachment 625617 [details]
File: Xorg.0.log
Comment 3 Daniel Mack 2012-10-11 13:31:23 EDT
Created attachment 625618 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 12:19:37 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.