Bug 865565 - gui kickstart forces gnome environment even when %packages data exists
gui kickstart forces gnome environment even when %packages data exists
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 15:01 EDT by Jesse Keating
Modified: 2013-01-09 22:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 12:23:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2012-10-11 15:01:16 EDT
Due to how the software spoke gets initialized, we force the first environment found to be selected, even if there is kickstart data with packages.  The routine there will have to take into account kickstart data and not select things.

Just filing this so that I don't lose track of it.

Note You need to log in before you can comment on or make changes to this bug.