This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 865582 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860392
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:c0a83c652dedafa8e3ef2685677...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 16:08 EDT by Peter Andreasen
Modified: 2012-11-29 11:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:59:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-11 16:08 EDT, Peter Andreasen
no flags Details
File: Xorg.0.log (56.73 KB, text/plain)
2012-10-11 16:08 EDT, Peter Andreasen
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-10-11 16:08 EDT, Peter Andreasen
no flags Details

  None (edit)
Description Peter Andreasen 2012-10-11 16:08:40 EDT
Description of problem:
Running a game that used 3D acceleration

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f29cd91f000+0x60e4) [0x7f29cd9250e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x381c000000+0xefe0) [0x381c00efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x381bcea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3834e035f8]
:9: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x3834e0586c]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_pushbuf_flush+0xc7) [0x7f29d16e35d7]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f29d0c95000+0x9b81) [0x7f29d0c9eb81]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f29d0c95000+0x9fd8) [0x7f29d0c9efd8]
:13: /usr/bin/X (miCopyRegion+0x185) [0x54f6d5]
:14: /usr/bin/X (miDoCopy+0x426) [0x54fc76]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f29d0c95000+0x8706) [0x7f29d0c9d706]
:16: /usr/bin/X (0x400000+0x10523d) [0x50523d]
:17: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f29d1910000+0xa4ea) [0x7f29d191a4ea]
:18: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f29d1910000+0xadbe) [0x7f29d191adbe]
:19: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f29d1910000+0xb229) [0x7f29d191b229]
:20: /usr/lib64/xorg/modules/extensions/libdri2.so (DRI2SwapBuffers+0x107) [0x7f29d1b48c37]
:21: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f29d215f000+0x45886) [0x7f29d21a4886]
:22: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f29d215f000+0x38f42) [0x7f29d2197f42]
:23: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f29d215f000+0x3be33) [0x7f29d219ae33]
:24: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:25: /usr/bin/X (0x400000+0x23485) [0x423485]
:26: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x381bc21735]
:27: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Peter Andreasen 2012-10-11 16:08:42 EDT
Created attachment 625677 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Peter Andreasen 2012-10-11 16:08:45 EDT
Created attachment 625678 [details]
File: Xorg.0.log
Comment 3 Peter Andreasen 2012-10-11 16:08:47 EDT
Created attachment 625679 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 11:59:30 EST

*** This bug has been marked as a duplicate of bug 860392 ***

Note You need to log in before you can comment on or make changes to this bug.