Bug 865612 - ipmiutil-2.8.8 is available
ipmiutil-2.8.8 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ipmiutil (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andy Cress
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 18:13 EDT by Upstream Release Monitoring
Modified: 2016-07-03 10:18 EDT (History)
2 users (show)

See Also:
Fixed In Version: ipmiutil-2.9.9-3.el6 ipmiutil-2.9.9-3.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-03 04:48:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-10-11 18:13:38 EDT
Latest upstream release: 2.8.6
Current version in Fedora Rawhide: 2.8.5
URL: http://sourceforge.net/api/file/index/project-name/ipmiutil/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-12-18 03:27:08 EST
Latest upstream release: 2.8.7
Current version in Fedora Rawhide: 2.8.5
URL: http://sourceforge.net/api/file/index/project-name/ipmiutil/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-12-19 02:34:32 EST
Latest upstream release: 2.8.7a
Current version in Fedora Rawhide: 2.8.5
URL: http://sourceforge.net/api/file/index/project-name/ipmiutil/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-02-08 07:31:23 EST
Latest upstream release: 2.8.8
Current version in Fedora Rawhide: 2.8.5
URL: http://sourceforge.net/api/file/index/project-name/ipmiutil/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Andy Cress 2013-04-09 15:59:46 EDT
Rawhide was updated with ipmiutil-2.9.0.  Here is the build
http://koji.fedoraproject.org/koji/buildinfo?buildID=410414 
but I had a problem tagging it.
Comment 5 Orion Poplawski 2013-04-24 17:04:47 EDT
Looks like it is tagged for f20 okay, what's the issue?  You probably want to push an update for f19 at least.  Also, what about el6?
Comment 6 Fedora Update System 2016-05-16 12:11:14 EDT
ipmiutil-2.9.9-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-80de30b4a6
Comment 7 Fedora Update System 2016-05-16 12:11:33 EDT
ipmiutil-2.9.9-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-127a76f552
Comment 8 Fedora Update System 2016-05-16 12:11:47 EDT
ipmiutil-2.9.9-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-dd32662b31
Comment 9 Fedora Update System 2016-05-16 12:12:00 EDT
ipmiutil-2.9.9-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-4a32c9bef0
Comment 10 Fedora Update System 2016-05-17 18:01:13 EDT
ipmiutil-2.9.9-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-dd32662b31
Comment 11 Fedora Update System 2016-05-17 18:01:25 EDT
ipmiutil-2.9.9-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-127a76f552
Comment 12 Fedora Update System 2016-05-19 12:46:33 EDT
ipmiutil-2.9.9-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-80de30b4a6
Comment 13 Fedora Update System 2016-05-19 12:50:34 EDT
ipmiutil-2.9.9-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-4a32c9bef0
Comment 14 Fedora Update System 2016-06-16 19:17:27 EDT
ipmiutil-2.9.9-3.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-52b5a22806
Comment 15 Fedora Update System 2016-06-16 19:17:50 EDT
ipmiutil-2.9.9-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-92d0d926f2
Comment 16 Fedora Update System 2016-06-18 12:19:16 EDT
ipmiutil-2.9.9-3.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-52b5a22806
Comment 17 Fedora Update System 2016-06-18 13:19:51 EDT
ipmiutil-2.9.9-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-92d0d926f2
Comment 18 Fedora Update System 2016-07-03 04:48:31 EDT
ipmiutil-2.9.9-3.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.
Comment 19 Fedora Update System 2016-07-03 10:18:45 EDT
ipmiutil-2.9.9-3.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.