Bug 86564 - IPv6 support lacking
IPv6 support lacking
Product: Red Hat Linux
Classification: Retired
Component: squid (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Depends On:
  Show dependency treegraph
Reported: 2003-03-25 13:14 EST by Trever Adams
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-15 07:14:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2003-03-25 13:14:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
I believe that 2.5Stable is supposed to support ipv6, yet I cannot get it to
work as provided in Phoebe3 or current Rawhide.  This probably cannot be fixed
in time for shipping, but it should be fixed as an errata ASAP.  The world is
going ipv6 everywhere but in the USA, and many of us are trying to play with it
and get it going.  Squid is a nice thing to have.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try to add and acl using an ipv6 address
2. See it complains
3. Nothing else

Actual Results:  No ipv6 support evident

Expected Results:  IPv6 support should be there.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.