Bug 86565 - Panel icons fixed at wrong size
Panel icons fixed at wrong size
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-25 14:07 EST by Sammy
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 16:56:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2003-03-25 14:07:47 EST
This problem exists in all kdebase-3.1 rpms as well as kdebase-3.1.1 RedHat rpms. 
 
The problem is that the application and other icons on the panel are fixed at their 
maximized size. Normaily they are 32 points and get zoomed when the mouse 
pointer is on them. This is due to patch 54 (I always have to remove this patch 
and recompile kdebase). Is this a convention that  RedHat decided to have or 
is it an unintended result of patch 54? Thanks
Comment 1 Ngo Than 2003-07-30 16:56:19 EDT
i would say it's a feature, not a bug. But if you want to disable this option
you should add IconResize=false in /usr/share/config/kdeglobals

....

[PanelIcons]
Size=48
IconResize=false

....

Info: you need new kdebase-3.1.3-1 or newer for doing that. KDE 3.1.3 will be
available in rawhide soon

Note You need to log in before you can comment on or make changes to this bug.