Bug 865663 - Greater than 100% completion status displayed for documents
Greater than 100% completion status displayed for documents
Status: CLOSED WORKSFORME
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 00:43 EDT by Runa Bhattacharjee
Modified: 2013-03-03 21:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-12 18:12:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of wrong statistics with greater than 100% completion status (55.21 KB, image/png)
2012-10-12 00:43 EDT, Runa Bhattacharjee
no flags Details
Screenshot of wrong statistics with greater than 100% completion status (40.23 KB, image/png)
2012-10-12 00:43 EDT, Runa Bhattacharjee
no flags Details

  None (edit)
Description Runa Bhattacharjee 2012-10-12 00:43:05 EDT
Created attachment 625797 [details]
Screenshot of wrong statistics with greater than 100% completion status

Description of problem:

translate.zanata.org running Zanata 1.7.3 displays irregular statistics for some completed documents. Instead of a 100% completion status, the documents were marked with a greater than 100% completion rate.  

Version-Release number of selected component (if applicable):

1.7.3


How reproducible:

Exact steps for reproducing this bug could not be identified.
  
Actual results:

Completed documents display more than 100%

Expected results:

Completed documents ought to display 100%

Additional info:

Attachments display the error
Comment 1 Runa Bhattacharjee 2012-10-12 00:43:57 EDT
Created attachment 625798 [details]
Screenshot of wrong statistics with greater than 100% completion status
Comment 2 Alex Eng 2012-11-06 18:46:10 EST
Is this problem still occurring? Please provide the url of which the problem occurs.
Comment 3 Alex Eng 2012-11-12 18:12:38 EST
Cannot reproduce issue in current release of Zanata. 
If issues does occurs again, please log a bug and provide URL to the relevant page.

Note You need to log in before you can comment on or make changes to this bug.