Bug 865721 - Switch BuildRequires from autoconf213 ~~> autoconf
Switch BuildRequires from autoconf213 ~~> autoconf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: esc (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jack Magne
IDM QE LIST
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 05:01 EDT by Pavel Raiskup
Modified: 2014-06-18 03:24 EDT (History)
3 users (show)

See Also:
Fixed In Version: esc-1.1.0-21.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:43:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for s/autoconf213/autoconf/ BR dependency (1.39 KB, patch)
2012-10-12 05:01 EDT, Pavel Raiskup
no flags Details | Diff

  None (edit)
Description Pavel Raiskup 2012-10-12 05:01:14 EDT
Created attachment 625856 [details]
patch for s/autoconf213/autoconf/ BR dependency

Hi, I tried to scratch build 'esc' with actual autoconf (not with legacy
autoconf213) and it looks it works fine:

  https://brewweb.devel.redhat.com/taskinfo?taskID=4967085

Would it be possible to fix this in rhel-7.0 to minimize number of dependant
packages on autoconf213?  I would like to remove autoconf213 in future which
has been released in 1999.

Pavel
Comment 1 Jack Magne 2013-07-30 19:02:17 EDT
Fixed, simple spec file change.
Comment 4 Roshni 2014-02-05 14:03:28 EST
Verified that the required packages for esc-1.1.0-27.el7.x86_64 has only autoconf and not autoconf213
Comment 5 Ludek Smid 2014-06-13 07:43:22 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.