Bug 865795 - Business Central with incorret path
Business Central with incorret path
Status: CLOSED NOTABUG
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: Documentation (Show other bugs)
BRMS 5.3.0.GA
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: lcarlon
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 09:17 EDT by Diego Santiviago
Modified: 2012-10-18 16:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.5 Build Filter: null Build Name: Build Date: 31-07-2012 13:50:38
Last Closed: 2012-10-18 16:42:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Diego Santiviago 2012-10-12 09:17:57 EDT
Description of problem: Path of business-central its wrong.

Version-Release number of selected component (if applicable):
5.3

How reproducible:
Open manual documentation

Steps to Reproduce:
1. The path at the document was "server/default/deploy/business-central/WEB-INF/"
Actual results:


Expected results:
1. The true path is: "server/default/deploy/business-central.war/WEB-INF/"
Comment 1 lcarlon 2012-10-18 16:42:51 EDT
Thanks for reporting Diego,

I've checked the BRMS documents we're working for BRMS 5.3.1 and this issue isn't present in any of (it was probably fixed as part of the work we did on other issues.

Note You need to log in before you can comment on or make changes to this bug.