Bug 865829 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:7f5834ab507730bbf1ace627f1e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 10:34 EDT by jan p. springer
Modified: 2013-01-22 15:09 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:09:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jan p. springer 2012-10-12 10:34:28 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True  KEYTABLE=uk rd.luks=0 root=UUID=80e2d0e1-c6a9-4413-a892-71729a17d63d ro LANG=C rhgb quiet
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:Hardware name: 12943QG
:MMIO read or write has been dropped 2
:Modules linked in: hidp fuse lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_netbios_ns nf_defrag_ipv6 nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant vfat fat arc4 binfmt_misc snd_hda_intel cdc_ncm snd_hda_codec usbnet cdc_acm snd_hwdep cdc_wdm mii coretemp kvm_intel snd_seq kvm snd_seq_device uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev iwlwifi btusb media microcode snd_pcm bluetooth thinkpad_acpi mac80211 snd_page_alloc mei cfg80211 snd_timer e1000e snd i2c_i801 lpc_ich soundcore rfkill mfd_core uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 755, comm: Xorg Not tainted 3.5.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa006f340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
: [<ffffffffa006f8fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
: [<ffffffffa006f96a>] gen6_gt_force_wake_put+0x3a/0x60 [i915]
: [<ffffffffa00b23b8>] gen6_ring_put_irq+0x98/0xb0 [i915]
: [<ffffffffa0080746>] __wait_seqno+0x96/0x270 [i915]
: [<ffffffff8107bb90>] ? wake_up_bit+0x40/0x40
: [<ffffffffa008512a>] i915_gem_throttle_ioctl+0xaa/0xe0 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0085080>] ? i915_gem_busy_ioctl+0x120/0x120 [i915]
: [<ffffffff8160c4f0>] ? _cond_resched+0x30/0x40
: [<ffffffff8146e66c>] ? input_event_to_user+0x5c/0x90
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff812794ca>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aaa7>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d3a01>] ? __audit_syscall_exit+0x361/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615b07>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81615869>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:09:10 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.