Bug 865843 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fi...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:b7fd5fdee028c675e62a96d8ca3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 11:44 EDT by eric@christensenplace.us
Modified: 2013-01-04 16:36 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:36:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2012-10-12 11:44:28 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.6-1.fc17.x86_64 root=/dev/mapper/vg_ericlaptop-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_ericlaptop/lv_swap KEYTABLE=us quiet rd.luks.uuid=luks-262e7b6b-dd14-436c-9b00-afecd7c07990 rhgb rd.lvm.lv=vg_ericlaptop/lv_root SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 4270CTO
:Modules linked in: ftdi_sio fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ip6t_REJECT xt_LOG nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ib_mad ib_core nf_conntrack iscsi_tcp ip6table_filter libiscsi_tcp libiscsi ip6_tables scsi_transport_iscsi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media binfmt_misc arc4 snd_hda_codec_conexant iwlwifi vhost_net tun macvtap snd_hda_intel snd_hda_codec mac80211 coretemp macvlan snd_hwdep btusb mei kvm_intel snd_seq snd_seq_device snd_pcm cfg80211 bluetooth lpc_ich mfd_core thinkpad_acpi snd_page_alloc snd_timer e1000e snd kvm microcode i2c_i801 soundcore rfkill uinput nfsd nfs_acl auth_rpcgss lockd sunrpc xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci firewire_ohci sdhci
:mmc_core firewire_core crc_itu_t nouveau i915 mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1006, comm: Xorg Not tainted 3.5.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0095a19>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa00961b1>] i915_write32+0xc1/0xe0 [i915]
: [<ffffffffa00d7e21>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00d95d9>] intel_ring_advance+0x49/0x50 [i915]
: [<ffffffffa00da17b>] gen6_render_ring_flush+0xdb/0x220 [i915]
: [<ffffffffa00ae2b8>] i915_gem_do_execbuffer.isra.10+0xb48/0x1390 [i915]
: [<ffffffff816060d2>] ? __slab_free+0xee/0x23a
: [<ffffffffa00a8e94>] ? i915_gem_object_set_to_gtt_domain+0x104/0x1a0 [i915]
: [<ffffffffa00af031>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00264f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa00aef80>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff812794ca>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aaa7>] ? file_has_perm+0x97/0xb0
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615869>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 16:36:11 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.