This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 865852 - f18b tc2 anaconda keyboard layout shows the selected keyboard layout with a black background sometimes (button show keyboard layout)
f18b tc2 anaconda keyboard layout shows the selected keyboard layout with a b...
Status: CLOSED DUPLICATE of bug 858684
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 12:10 EDT by Reartes Guillermo
Modified: 2012-10-12 12:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-12 12:47:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bad example of the black background (59.61 KB, image/png)
2012-10-12 12:10 EDT, Reartes Guillermo
no flags Details
with english (59.32 KB, image/png)
2012-10-12 12:12 EDT, Reartes Guillermo
no flags Details
add languages seen the black background (60.71 KB, image/png)
2012-10-12 12:14 EDT, Reartes Guillermo
no flags Details
additional effect (64.18 KB, image/png)
2012-10-12 12:17 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-10-12 12:10:25 EDT
Created attachment 626106 [details]
bad example of the black background

Description of problem:

Sometimes, the button 'show keyboard layout' (or whatever it is called, since
it does not reveal its name) show the keyboard layout picture, but the background is BLACK instead of the translucent gray one.

Version-Release number of selected component (if applicable):
F18b tc3

How reproducible:
sometimes, not clear if layout specific or step specific

Steps to Reproduce:
not sure, see screen-shot for current example

Actual results:
visual inconsistency / glitch 

Expected results:
all keyboard layout displaying method should look simiar. only the layout part should change

Additional info:
Comment 1 Reartes Guillermo 2012-10-12 12:12:56 EDT
Created attachment 626107 [details]
with english

it is not layout specific, it seems.
Comment 2 Reartes Guillermo 2012-10-12 12:14:02 EDT
Created attachment 626108 [details]
add languages seen the black background

one it happens, it does not go away by returning to the main hub and re-enter keyboard layout
Comment 3 Reartes Guillermo 2012-10-12 12:17:08 EDT
Created attachment 626109 [details]
additional effect

is it my imagination or it is being also drawn in different positions?
Comment 4 Chris Lumens 2012-10-12 12:47:10 EDT
Yep, this is just because I need to get fancier with what's managing the windows.

*** This bug has been marked as a duplicate of bug 858684 ***

Note You need to log in before you can comment on or make changes to this bug.