Bug 865854 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm](): TAINTED G C
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlag...
Status: CLOSED DUPLICATE of bug 861753
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:45762d441508c4ee54ace3fc2d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 12:20 EDT by Brian G. Anderson
Modified: 2012-10-15 07:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 07:29:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2012-10-12 12:20:08 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/mapper/luks-ad97c841-92cc-4193-966d-12ee6a0300be ro rd.md=0 rd.dm=0 SYSFONT=True rd.luks.uuid=luks-1407a20a-bdbc-40e1-9c3e-c131c0809906 KEYTABLE=us rd.luks.uuid=luks-ad97c841-92cc-4193-966d-12ee6a0300be rd.lvm.lv=vg_borogrove/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Modules from drivers/staging are loaded.

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
:Hardware name: XPS L421X
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) snd_usb_audio snd_usbmidi_lib snd_rawmidi hidp fuse tun rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 media iwldvm mac80211 btusb bluetooth iTCO_wdt iTCO_vendor_support dell_wmi sparse_keymap snd_hda_intel coretemp snd_hda_codec kvm_intel snd_hwdep snd_seq snd_seq_device binfmt_misc kvm dell_laptop snd_pcm dcdbas microcode snd_page_alloc iwlwifi snd_timer r8169 snd i2c_i801 cfg80211 soundcore mei lpc_ich rfkill mii mfd_core uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core nouveau mxm_wmi ttm wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: vboxdrv]
:Pid: 84, comm: kworker/u:5 Tainted: G         C O 3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b946>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa04ec593>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
: [<ffffffffa056dd1d>] ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffffa028af4e>] ? cfg80211_cqm_rssi_notify+0x2e/0x40 [cfg80211]
: [<ffffffffa056ba71>] ? ieee80211_cqm_rssi_notify+0x41/0xa0 [mac80211]
: [<ffffffffa056e3cc>] ieee80211_mgd_probe_ap.part.24+0x12c/0x150 [mac80211]
: [<ffffffffa056e56e>] ieee80211_sta_monitor_work+0x2e/0x30 [mac80211]
: [<ffffffff81077b17>] process_one_work+0x147/0x4a0
: [<ffffffffa056e540>] ? ieee80211_beacon_connection_loss_work+0x150/0x150 [mac80211]
: [<ffffffff8107987e>] worker_thread+0x15e/0x480
: [<ffffffff81079720>] ? manage_workers+0x2f0/0x2f0
: [<ffffffff8107ec43>] kthread+0x93/0xa0
: [<ffffffff81623784>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107ebb0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81623780>] ? gs_change+0x13/0x13
Comment 1 Stanislaw Gruszka 2012-10-15 07:29:42 EDT

*** This bug has been marked as a duplicate of bug 861753 ***

Note You need to log in before you can comment on or make changes to this bug.