Bug 865865 - Self-signed certificates may be disquieting to end-user
Self-signed certificates may be disquieting to end-user
Status: CLOSED CURRENTRELEASE
Product: CloudForms Common
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Athene Chan
ecs-bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 12:43 EDT by Thom Carlin
Modified: 2015-05-11 18:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-10 16:38:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2012-10-12 12:43:54 EDT
Description of problem:

https://fdqn/katello and https://fqdn/conductor involve self-signed certificates.

Version-Release number of selected component (if applicable):

CloudForms 1.1 beta

How reproducible:

Every time

Steps to Reproduce:
1. Go to one of the above URL's
2. 
3.
  
Actual results:

See browser error/warning messages with no documentation

Expected results:

Either document this is expected behavior or eliminate the cause of the messages.

Additional info:
Comment 4 Athene Chan 2012-10-14 21:02:25 EDT
Oh hmmn, is it the one where the screen goes "I understand the risk. Click on certificate" or something like that?

Having understood what the problem is, the easiest solution would of course be to document it, however as you said, it doesn't really help with how the end-user percieves it.  

I am kicking this up to Mike Mccune for his opinion.



Mike, what's your opinion on this issue? Should we just document that they should just click-through the warning, understanding that it is a self-signed certificate and there should be nothing to worry about? Or is it fixable at dev?
Comment 13 Lana Brindley 2012-11-18 21:39:19 EST
This documentation has now been dropped to translation ahead of publication. For any further issues, please open a new a bug.

LKB
Comment 14 Lana Brindley 2012-12-10 16:38:39 EST
This document is now publicly available on access.redhat.com. For any further issues, please raise a new bug.

LKB

Note You need to log in before you can comment on or make changes to this bug.