Bug 865870 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 862820
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:fc5ad4f7576cd5d184d0b19d33a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 13:19 EDT by any-97
Modified: 2012-11-28 16:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:58:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-12 13:19 EDT, any-97
no flags Details
File: Xorg.0.log (40.90 KB, text/plain)
2012-10-12 13:20 EDT, any-97
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-10-12 13:20 EDT, any-97
no flags Details

  None (edit)
Description any-97 2012-10-12 13:19:55 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.i686.PAE

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (0x8047000+0x6a498) [0x80b1498]
:2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb779140c]
:3: /usr/lib/xorg/modules/drivers/nouveau_drv.so (0xb765e000+0x4689) [0xb7662689]
:4: /usr/lib/xorg/modules/libexa.so (0xb7600000+0x50ec) [0xb76050ec]
:5: /usr/lib/xorg/modules/libexa.so (0xb7600000+0x54a3) [0xb76054a3]
:6: /usr/lib/xorg/modules/libexa.so (0xb7600000+0x7867) [0xb7607867]
:7: /usr/lib/xorg/modules/libexa.so (0xb7600000+0x4169) [0xb7604169]
:8: /usr/lib/xorg/modules/libexa.so (0xb7600000+0x45ff) [0xb76045ff]
:9: /usr/bin/X (0x8047000+0xd0e84) [0x8117e84]
:10: /usr/bin/X (ChangeWindowAttributes+0x27c) [0x80a6f2c]
:11: /usr/bin/X (0x8047000+0x29d77) [0x8070d77]
:12: /usr/bin/X (0x8047000+0x303fd) [0x80773fd]
:13: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:14: /lib/libc.so.6 (__libc_start_main+0xf5) [0x43ff0635]
:15: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 any-97 2012-10-12 13:19:57 EDT
Created attachment 626134 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 any-97 2012-10-12 13:20:00 EDT
Created attachment 626135 [details]
File: Xorg.0.log
Comment 3 any-97 2012-10-12 13:20:01 EDT
Created attachment 626136 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:58:40 EST

*** This bug has been marked as a duplicate of bug 862820 ***

Note You need to log in before you can comment on or make changes to this bug.