Bug 865880 - maven-plugin-testing-2.1 is available
maven-plugin-testing-2.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: maven-plugin-testing (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Radej
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 13:37 EDT by Upstream Release Monitoring
Modified: 2013-01-18 02:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 02:26:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-10-12 13:37:53 EDT
Latest upstream release: 2.1
Current version in Fedora Rawhide: 2.0
URL: http://svn.apache.org/repos/asf/maven/plugin-testing/tags/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Tomas Radej 2013-01-07 08:36:26 EST
Taking it.
Comment 2 Fedora Update System 2013-01-07 10:55:27 EST
maven-plugin-testing-2.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/maven-plugin-testing-2.1-1.fc18
Comment 3 Fedora Update System 2013-01-07 16:21:26 EST
Package maven-plugin-testing-2.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing maven-plugin-testing-2.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0373/maven-plugin-testing-2.1-1.fc18
then log in and leave karma (feedback).
Comment 4 Tomas Radej 2013-01-18 02:26:32 EST
Since Fedora 18 was released, this package is updated only in rawhide. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.