Bug 8659 - Mouse Systems PS/2 3 button mouse doesn't work in X
Mouse Systems PS/2 3 button mouse doesn't work in X
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-20 12:39 EST by Timothy R. Smith
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 11:37:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Timothy R. Smith 2000-01-20 12:39:59 EST
I have a Mouse Systems PS/2 3 button mouse on my system.  I have installed
6.1.  The mouse seems to work fine when I am not in X.  Windows 95/98/NT
also have no problem with this mouse.

What happens is whenever I move the mouse it JUMPS to the lower left
corner of the screen.  This is a real problem.

Under Redhat Linux 5.2 I was able to modify a .c file (name escapes me)
and rebuild the kernel.  Something to do with an initialization or
something.  Under 6.1 I can't seem to find the .c file that I changed
in 5.2.  Maybe this is addressed differently in 6.1.

Any help would be greatly appreciated.
Comment 1 Preston Brown 2000-02-03 23:34:59 EST
what is your mouse type set to in /etc/X11/XF86Config?  Does the MouseSystems
mouse speak its own protocol or does it emulate the Microsoft IntelliMouse
protocol?
Comment 2 Preston Brown 2000-02-11 11:37:59 EST
closed due to lack of additional feedback.  Please reopen if you have more
information to provide.

Note You need to log in before you can comment on or make changes to this bug.