Bug 86591 - Can't install onto hpt372 raid array
Summary: Can't install onto hpt372 raid array
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-26 04:09 UTC by Jerry Quinn
Modified: 2007-04-18 16:52 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-09-30 15:40:42 UTC


Attachments (Terms of Use)

Description Jerry Quinn 2003-03-26 04:09:10 UTC
Description of problem:
Motherboard is abit be7-raid with hpt372 controller.  I have two disks, one on
each raid channel and set up as raid1 in the bios.

Installing redhat 8.0, it installs onto hdg, but after the install finishes, the
machine will not boot.  It appears that the install kernel doesn't see the disks
as a raid array, and messes up the install.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 meiner 2003-05-10 15:21:07 UTC
It's the same with RH9.

I've tried to install RH9 onto my Epox 8K9A2+ also with the HPT372 on board. The
installer does not recognize it and has no additional drive for it so I'm unable
to install.

Comment 2 Bugzilla owner 2004-09-30 15:40:42 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.