Bug 865939 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d79b8c6cf5b7088f16e1d19cb3a...
:
: 871238 872512 877813 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 16:59 EDT by Andrew Vagin
Modified: 2012-12-01 03:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-01 03:45:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-12 16:59 EDT, Andrew Vagin
no flags Details
File: Xorg.0.log (32.40 KB, text/plain)
2012-10-12 16:59 EDT, Andrew Vagin
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-12 16:59 EDT, Andrew Vagin
no flags Details

  None (edit)
Description Andrew Vagin 2012-10-12 16:59:04 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3a22800000+0xefe0) [0x3a2280efe0]
:3: /usr/bin/Xorg (0x400000+0xffe41) [0x4ffe41]
:4: /usr/lib64/xorg/modules/extensions/libdri2.so (0x7fbf825db000+0x1bcc) [0x7fbf825dcbcc]
:5: /usr/lib64/xorg/modules/extensions/libdri2.so (0x7fbf825db000+0x1c28) [0x7fbf825dcc28]
:6: /usr/bin/Xorg (TraverseTree+0x29) [0x45c489]
:7: /usr/lib64/xorg/modules/extensions/libdri2.so (DRI2SwapBuffers+0x17a) [0x7fbf825ddcaa]
:8: /usr/lib64/xorg/modules/extensions/libdri2.so (0x7fbf825db000+0x3f42) [0x7fbf825def42]
:9: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:10: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:11: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3a22421735]
:12: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Andrew Vagin 2012-10-12 16:59:07 EDT
Created attachment 626274 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Andrew Vagin 2012-10-12 16:59:09 EDT
Created attachment 626275 [details]
File: Xorg.0.log
Comment 3 Andrew Vagin 2012-10-12 16:59:11 EDT
Created attachment 626276 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Terry Stebbens 2012-10-17 05:08:42 EDT
I booted the laptop and logged in as usual. I then pressed the Windows key and clicked the icons for Linphone and Empathy in the dash one after the other. Almost as soon as I clicked the Empathy icon the X server crashed and then restarted.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-29 16:31:24 EST
*** Bug 871238 has been marked as a duplicate of this bug. ***
Comment 6 Adam Jackson 2012-11-29 16:31:28 EST
*** Bug 872512 has been marked as a duplicate of this bug. ***
Comment 7 Adam Jackson 2012-11-29 16:31:30 EST
*** Bug 877813 has been marked as a duplicate of this bug. ***
Comment 8 Fedora Update System 2012-11-29 16:32:38 EST
xorg-x11-server-1.12.4-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-19339/xorg-x11-server-1.12.4-1.fc17
Comment 9 Fedora Update System 2012-12-01 03:45:51 EST
xorg-x11-server-1.12.4-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.