Bug 865949 - kernel-3.6.1-1 breaks on Dell Inspiron 1545
kernel-3.6.1-1 breaks on Dell Inspiron 1545
Status: CLOSED DUPLICATE of bug 865948
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 17:27 EDT by Jim Haynes
Modified: 2012-10-13 08:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-13 08:53:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Haynes 2012-10-12 17:27:57 EDT
Description of problem:Dell Inspiron 1545 won't work
(details below)


Version-Release number of selected component (if applicable):
3.6.1-1.fc17.x86_64

How reproducible:
very

Steps to Reproduce:
1.boot up system
2.try to log in
3.
  
Actual results: first, during bootup, there is a lot of gibberish displayed
on the screen briefly, in between appearances of the Plymouth balloon.  Then
get the login screen (gnome 3) and enter name and password.  After a while
it displays a frowny face saying something went wrong and to try again.
Selecting shutdown at this point does not shut the machine down - had to
hold the power button down to get it to shut down.


Expected results: Normal login and functioning


Additional info: attaching excerpt from /var/log/messages showing bootups
with earlier kernel, successful, and with 3.6.1-1 kernel
Comment 1 Josh Boyer 2012-10-13 08:53:57 EDT

*** This bug has been marked as a duplicate of bug 865948 ***

Note You need to log in before you can comment on or make changes to this bug.