Bug 865951 - Double signature when replying
Double signature when replying
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 17:31 EDT by Mark van Rossum
Modified: 2012-10-15 12:12 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-3.6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 12:12:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 684249 None None None 2012-10-15 12:12:00 EDT

  None (edit)
Description Mark van Rossum 2012-10-12 17:31:08 EDT
Description of problem:

Whenever I reply to a message, I find my signature -twice- below the message.

It does not happen when I compose a new message. In that case
my signature is shown just once.


Version-Release number of selected component (if applicable):
evolution-3.6.0-1.fc18.x86_64 (since f18 alpha)

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Milan Crha 2012-10-15 12:12:00 EDT
Thanks for a bug report. This had been fixed for 3.6.1 within upstream bug [1], thus I'm closing this accordingly.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=684249

Note You need to log in before you can comment on or make changes to this bug.