Bug 865989 - [abrt] firefox-15.0.1-1.fc16: giop_tmpdir_init: Process /usr/lib/firefox/firefox was killed by signal 5 (SIGTRAP)
[abrt] firefox-15.0.1-1.fc16: giop_tmpdir_init: Process /usr/lib/firefox/fire...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
abrt_hash:43d31265ef342d5abff84a9471c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 00:41 EDT by WhoEver
Modified: 2012-11-30 08:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 08:10:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.00 KB, text/plain)
2012-10-13 00:41 EDT, WhoEver
no flags Details
File: coredump (5.66 MB, text/plain)
2012-10-13 00:43 EDT, WhoEver
no flags Details
File: maps (23.54 KB, text/plain)
2012-10-13 00:43 EDT, WhoEver
no flags Details
File: dso_list (9.19 KB, text/plain)
2012-10-13 00:43 EDT, WhoEver
no flags Details
File: build_ids (4.44 KB, text/plain)
2012-10-13 00:43 EDT, WhoEver
no flags Details

  None (edit)
Description WhoEver 2012-10-13 00:41:23 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib/firefox/firefox
crash_function: giop_tmpdir_init
executable:     /usr/lib/firefox/firefox
kernel:         3.4.11-1.fc16.i686.PAE
pid:            22414
pwd:            /home/wh0ever
time:           Tue 09 Oct 2012 12:38:35 AM PDT
uid:            1000
username:       wh0ever
var_log_messages: Oct  9 00:38:36 pc abrt[22436]: Saved core dump of pid 22414 (/usr/lib/firefox/firefox) to /var/spool/abrt/ccpp-2012-10-09-00:38:35-22414 (5931008 bytes)
xsession_errors: 

backtrace:      Text file, 32764 bytes
build_ids:      Text file, 4551 bytes
dso_list:       Text file, 9406 bytes
maps:           Text file, 24105 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.dreal
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:MANPATH=:/usr/lib/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=1
:HOSTNAME=pc.here
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=22414
:MBK_IN_PH=ap
:GPG_AGENT_INFO=/tmp/keyring-m61Qy0/gpg:0:1
:XSCH_PARAM_NAME=/usr/lib/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:DESKTOP_STARTUP_ID=gnome-shell-2479-pc.here-firefox-2_TIME39735534
:WISECONFIGDIR=/usr/share/wise2/
:LATEX_MK_DIR=/usr/share/latex-mk
:HISTSIZE=1000
:XDG_SESSION_COOKIE=193d73fb4950f16713ed7a3600000077-1349728640.491782-408311148
:PERL5LIB=/home/wh0ever/perl5/lib/perl5/i386-linux-thread-multi:/home/wh0ever/perl5/lib/perl5
:SGE_CELL=default
:NCARG_FONTCAPS=/usr/lib/ncarg/fontcaps
:VH_MAXERR=10
:GJS_DEBUG_OUTPUT=stderr
:QTDIR=/usr/lib/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-m61Qy0
:QTINC=/usr/lib/qt-3.3/include
:'PERL_MB_OPT=--install_base /home/wh0ever/perl5'
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:XFSM_PARAM_NAME=/usr/lib/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib/alliance
:MOZILLA_FIVE_HOME=/usr/lib/firefox
:TPD_LOCAL=/home/wh0ever
:IMSETTINGS_MODULE=none
:USER=wh0ever
:LD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox/plugins:/usr/lib/firefox:/usr/lib/alliance/lib
:SSH_AUTH_SOCK=/tmp/keyring-m61Qy0/ssh
:LIBPATH=/usr/lib/firefox:/usr/lib/firefox
:USERNAME=
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1810,unix/unix:/tmp/.ICE-unix/1810
:GNOME_DISABLE_CRASH_DIALOG=1
:NCARG_GRAPHCAPS=/usr/lib/ncarg/graphcaps
:PLPLOT_LIB=/usr/share/EMBOSS
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/mozilla-firefox.desktop
:MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins-wrapped:/usr/lib/firefox/plugins-wrapped
:MAIL=/var/spool/mail/wh0ever
:PATH=/usr/lib/qt-3.3/bin:/home/wh0ever/perl5/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/home/wh0ever/.local/bin:/home/wh0ever/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib/firefox/res/Xft
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/wh0ever
:NCARG_ROOT=/usr
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:LANG=en_US.utf8
:NCARG_DATABASE=/usr/lib/ncarg/database
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:MBK_SPI_MODEL=/usr/lib/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_US.utf8
:SGE_ROOT=/usr/share/gridengine
:LOADEDMODULES=
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:XSUNSMESIZE=512
:MBK_VSS=vss
:GDMSESSION=gnome
:NCARG_LIB=/usr/lib/ncarg
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:EMBOSS_ACDROOT=/usr/share/EMBOSS/acd
:NCARG_NCARG=/usr/share/ncarg
:HOME=/home/wh0ever
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:GDL_PATH=+/usr/share/gnudatalanguage
:MBK_VDD=vdd
:EMBOSS_DATA=/usr/share/EMBOSS/data
:MBK_TARGET_LIB=/usr/lib/alliance/cells/sxlib
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox
:RDS_TECHNO_NAME=/usr/lib/alliance/etc/cmos.rds
:PERL_LOCAL_LIB_ROOT=/home/wh0ever/perl5
:VH_DLYSFX=dly
:LOGNAME=wh0ever
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:MOZ_GRE_CONF=/etc/gre.d/gre.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dTrcQHDep3,guid=61248fd20740da18d53a99220000003d
:MODULESHOME=/usr/share/Modules
:EMBOSS_DOCROOT=/usr/share/EMBOSS/doc
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:EMBOSS_DATABASE_DIR=/usr/share/EMBOSS/data
:SHLIB_PATH=/usr/lib/firefox:/usr/lib/firefox
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/wh0ever
:DISPLAY=:0
:ELP_TECHNO_NAME=/usr/lib/alliance/etc/prol.elp
:PERL_MM_OPT=INSTALL_BASE=/home/wh0ever/perl5
:MBK_CATA_LIB=.:/usr/lib/alliance/cells/sxlib:/usr/lib/alliance/cells/dp_sxlib:/usr/lib/alliance/cells/rflib:/usr/lib/alliance/cells/rf2lib:/usr/lib/alliance/cells/=
:XAUTHORITY=/var/run/gdm/auth-for-wh0ever-xxM9ai/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'

event_log:
:2012-10-12-21:39:28> Analyzing coredump 'coredump'
:2012-10-12-21:39:34  Coredump references 111 debuginfo files, 10 of them are not installed
:2012-10-12-21:39:35  Setting up yum repositories
:2012-10-12-21:39:35  Can't setup updates-testing-debuginfo: [Errno 28] No space left on device, disabling
:2012-10-12-21:39:35  Can't setup fedora-debuginfo: [Errno 28] No space left on device, disabling
:2012-10-12-21:39:35  Looking for needed packages in repositories
:2012-10-12-21:39:35  Error retrieving metadata: '[Errno 28] No space left on device'
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/f7/4b0c6c04c7794db9f7b1b22f701ae5f2db2d62.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/41/03d5927720eb17d777da1215f7ed6fd45ff6ed.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/bf/0a36dd7bb8edf9bdb86ebcf5c1cf12543a78ca.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/33/f90cf5a6c6b4e7e052bd59659ed1b598518510.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/18/6a55e4a9e5f2a57a3608bd3ccb7d3dc42b4394.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/a8/4c2269fe98d3e93549af8b082b86e1e305eb82.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/c0/201dafc58ae56e12e90a6dabb919317a9a4eb9.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/a6/86575deeffac9b73eb1dc3a050f7c4d066ab6f.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/73/07406b54bcfd3931e8ef07c62996fe42b18b0c.debug
:2012-10-12-21:39:35  Missing debuginfo file: /usr/lib/debug/.build-id/9e/f786829c447966c80facc546b41410335a3e5c.debug
:2012-10-12-21:39:35  Generating backtrace
:2012-10-12-21:40:40  Backtrace is generated and saved, 32764 bytes
:2012-10-12-21:40:59> Element 'xsession_errors' saved
:2012-10-12-21:40:59> GConf directory /apps/firefox does not exist
:2012-10-12-21:40:59* (exited with 1)
:2012-10-12-21:41:00> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: d212ceec-cfa4-4f12-aa9a-4b49aa56a70d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 6823.01
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 2865
:System Swap: 4927
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.4.9-2.fc16.i686.debug
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4245:13586:4245:13586) pci, sata_sil, STORAGE, SiI 3512 SATALink Controller
:(4358:1045:4163:33679) pci, pata_via, STORAGE, M5A88-V EVO
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:258:4163:33869) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7242:4163:33869) pci, None, PCI/ISA, H67 Express Chipset Family LPC Controller
:(32902:7196:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7192:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4163:33819) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(4147:404:65535:65535) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:256:4163:33869) pci, agpgart-intel, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(32902:7194:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_pc-lv_root / ext4 4096 4096 12901535 653834 0 3276800 1808120 1808120
:/dev/sda2 /boot ext4 1024 1024 495844 158561 132961 128016 127687 127687
:/dev/mapper/vg_pc-lv_home /home ext4 4096 4096 105905266 103791221 98411535 26902528 26871132 26871132
:
Comment 1 WhoEver 2012-10-13 00:41:27 EDT
Created attachment 626414 [details]
File: backtrace
Comment 2 WhoEver 2012-10-13 00:43:20 EDT
Created attachment 626415 [details]
File: coredump
Comment 3 WhoEver 2012-10-13 00:43:28 EDT
Created attachment 626416 [details]
File: maps
Comment 4 WhoEver 2012-10-13 00:43:30 EDT
Created attachment 626417 [details]
File: dso_list
Comment 5 WhoEver 2012-10-13 00:43:32 EDT
Created attachment 626418 [details]
File: build_ids
Comment 6 Jan Horak 2012-11-01 08:49:01 EDT
Signal SIGTRAP is used by debugger. Do you run Firefox in debugger or do you have any reproduction steps?
Comment 7 Jan Horak 2012-11-30 08:10:32 EST
Closing as not a bug. If you have any reproduction steps, feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.