Bug 866001 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1145 ironlake_crtc_enable+0xe02/0xe20 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1145 ironlake_crtc_e...
Status: CLOSED DUPLICATE of bug 799670
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:c64245a80888e6c267bb2620ee4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 03:35 EDT by Aditya Mukhopadhyay
Modified: 2013-01-22 15:30 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:30:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aditya Mukhopadhyay 2012-10-13 03:35:38 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        rd.md=0 root=UUID=5b14349a-ba6f-4e5f-b093-47a49279dd3a rd.dm=0  KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm=0 ro LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1145 ironlake_crtc_enable+0xe02/0xe20 [i915]()
:Hardware name: 1141BMQ
:PCH refclk assertion failure, should be active but is disabled
:Modules linked in: nls_utf8 usb_storage btusb rfcomm fuse bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables vfat fat snd_hda_codec_hdmi snd_hda_codec_conexant arc4 coretemp kvm_intel kvm uvcvideo microcode videobuf2_vmalloc videobuf2_memops snd_hda_intel videobuf2_core snd_hda_codec videodev snd_hwdep media binfmt_misc snd_seq snd_seq_device i2c_i801 snd_pcm iwlwifi mac80211 r8169 lpc_ich mii snd_page_alloc mfd_core snd_timer cfg80211 mei thinkpad_acpi snd soundcore rfkill uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 21558, comm: kworker/0:2 Not tainted 3.5.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0094002>] ironlake_crtc_enable+0xe02/0xe20 [i915]
: [<ffffffffa009402e>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa0066f95>] drm_crtc_helper_set_mode+0x355/0x500 [drm_kms_helper]
: [<ffffffffa00671b3>] drm_helper_resume_force_mode+0x73/0x170 [drm_kms_helper]
: [<ffffffffa009c620>] intel_lid_notify+0xb0/0xd0 [i915]
: [<ffffffff8161162d>] notifier_call_chain+0x4d/0x70
: [<ffffffff810818c8>] __blocking_notifier_call_chain+0x58/0x80
: [<ffffffff81081906>] blocking_notifier_call_chain+0x16/0x20
: [<ffffffff813524fe>] acpi_lid_send_state+0x81/0xb1
: [<ffffffff81352981>] acpi_button_notify+0x3d/0xaa
: [<ffffffff8132e9e7>] acpi_device_notify+0x19/0x1b
: [<ffffffff8133b2d4>] acpi_ev_notify_dispatch+0x68/0x7c
: [<ffffffff8132bb37>] acpi_os_execute_deferred+0x27/0x34
: [<ffffffff81075f99>] process_one_work+0x129/0x400
: [<ffffffff8132bb10>] ? acpi_os_wait_events_complete+0x23/0x23
: [<ffffffff810765c6>] worker_thread+0x126/0x2e0
: [<ffffffff810764a0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b183>] kthread+0x93/0xa0
: [<ffffffff81616b64>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b0f0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81616b60>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 15:30:23 EST

*** This bug has been marked as a duplicate of bug 799670 ***

Note You need to log in before you can comment on or make changes to this bug.