Bug 866020 - [abrt] evolution-3.6.0-1.fc18: NSC_CloseSession: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.6.0-1.fc18: NSC_CloseSession: Process /usr/bin/evolution w...
Status: CLOSED DUPLICATE of bug 859200
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:558ebee9f520c2deffbd55c8ffe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 06:25 EDT by Mark van Rossum
Modified: 2012-10-17 02:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 02:57:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.03 KB, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: environ (3.18 KB, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: backtrace (61.86 KB, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: smolt_data (2.61 KB, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: xsession_errors (2.14 KB, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: maps (166.47 KB, text/plain)
2012-10-13 06:25 EDT, Mark van Rossum
no flags Details
File: dso_list (35.70 KB, text/plain)
2012-10-13 06:26 EDT, Mark van Rossum
no flags Details
File: build_ids (13.45 KB, text/plain)
2012-10-13 06:26 EDT, Mark van Rossum
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2012-10-13 06:26 EDT, Mark van Rossum
no flags Details
File: open_fds (2.57 KB, text/plain)
2012-10-13 06:26 EDT, Mark van Rossum
no flags Details
File: var_log_messages (1.55 KB, text/plain)
2012-10-13 06:26 EDT, Mark van Rossum
no flags Details

  None (edit)
Description Mark van Rossum 2012-10-13 06:25:37 EDT
Description of problem:
Sending an email.
Not reproducable.


Version-Release number of selected component:
evolution-3.6.0-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        evolution
crash_function: NSC_CloseSession
kernel:         3.6.0-1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #5 NSC_CloseSession at pkcs11.c:3653
: #7 pk11_CloseSession at pk11obj.c:386
: #9 PK11_DestroyContext at pk11cxt.c:94
: #10 ssl3_CleanupKeyMaterial at ssl3con.c:1159
: #11 ssl3_DestroyCipherSpec at ssl3con.c:1197
: #12 ssl3_DestroySSL3Info at ssl3con.c:9612
: #13 ssl_DestroySocketContents at sslsock.c:410
: #14 ssl_FreeSocket at sslsock.c:482
: #15 ssl_DefClose at ssldef.c:233
: #16 tcp_stream_raw_finalize at camel-tcp-stream-raw.c:185
Comment 1 Mark van Rossum 2012-10-13 06:25:40 EDT
Created attachment 626464 [details]
File: core_backtrace
Comment 2 Mark van Rossum 2012-10-13 06:25:42 EDT
Created attachment 626465 [details]
File: environ
Comment 3 Mark van Rossum 2012-10-13 06:25:45 EDT
Created attachment 626466 [details]
File: limits
Comment 4 Mark van Rossum 2012-10-13 06:25:47 EDT
Created attachment 626467 [details]
File: backtrace
Comment 5 Mark van Rossum 2012-10-13 06:25:49 EDT
Created attachment 626468 [details]
File: cgroup
Comment 6 Mark van Rossum 2012-10-13 06:25:52 EDT
Created attachment 626469 [details]
File: smolt_data
Comment 7 Mark van Rossum 2012-10-13 06:25:54 EDT
Created attachment 626470 [details]
File: xsession_errors
Comment 8 Mark van Rossum 2012-10-13 06:25:58 EDT
Created attachment 626471 [details]
File: maps
Comment 9 Mark van Rossum 2012-10-13 06:26:01 EDT
Created attachment 626472 [details]
File: dso_list
Comment 10 Mark van Rossum 2012-10-13 06:26:04 EDT
Created attachment 626473 [details]
File: build_ids
Comment 11 Mark van Rossum 2012-10-13 06:26:06 EDT
Created attachment 626474 [details]
File: proc_pid_status
Comment 12 Mark van Rossum 2012-10-13 06:26:08 EDT
Created attachment 626475 [details]
File: open_fds
Comment 13 Mark van Rossum 2012-10-13 06:26:10 EDT
Created attachment 626476 [details]
File: var_log_messages
Comment 14 Milan Crha 2012-10-17 02:57:57 EDT
Thanks for a bug report. This seems to me pretty much the same issue as yours bug #859200, thus I'm marking this as a duplicate. I'm wondering what can get wrong there, whether it's in NSS/NSPR, evoltuion or even in WebKit (I know the WebKit does some invalid memory operations, but they do not care enough to fix it [1]).

[1] https://bugs.webkit.org/show_bug.cgi?id=82882

*** This bug has been marked as a duplicate of bug 859200 ***

Note You need to log in before you can comment on or make changes to this bug.