Bug 866027 - change the reporting workflow to follow the RHEL defaults
change the reporting workflow to follow the RHEL defaults
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreport (Show other bugs)
7.0
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jiri Moskovcak
Martin Kyral
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 07:08 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:55 EST (History)
3 users (show)

See Also:
Fixed In Version: libreport-2.1.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:18:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2012-10-13 07:08:40 EDT
Description of problem:
By introducing the new bug reporting workflow for Fedora we didn't create a proper alternative for RHEL and since RHEL7 is syncing with Fedora we now have the Fedora workflow in RHEL7 enabled by default.

Version-Release number of selected component (if applicable):
libreport-2.0.11 and above

How reproducible:
Always

Steps to Reproduce:
1. crash something
2. try to report it using abrt/libreport
  
Actual results:
- it uses the Fedora workflow with retrace server and bugzilla

Expected results:
- it shouldn't try to use retrace server (it's not supported in RHEL) an dit should send the report to Customer portal
Comment 2 Jiri Moskovcak 2013-07-16 09:27:59 EDT
Fixed in git, will be part of the next update.
Comment 6 Ludek Smid 2014-06-13 05:18:30 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.