Bug 866061 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861842
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:90d74289b090c73dd7289fe5035...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 10:50 EDT by user
Modified: 2012-11-28 17:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 17:39:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (30.12 KB, text/plain)
2012-10-13 10:50 EDT, user
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-13 10:50 EDT, user
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (377 bytes, text/plain)
2012-10-13 10:50 EDT, user
no flags Details

  None (edit)
Description user 2012-10-13 10:50:23 EDT
Description of problem:
At start machine...

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3c6a800000+0xefe0) [0x3c6a80efe0]
:3: /lib64/libc.so.6 (0x3c6a400000+0x8dfa1) [0x3c6a48dfa1]
:4: /usr/bin/Xorg (mieqEnqueue+0x19d) [0x55140d]
:5: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:6: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f8d56e8a000+0x60e4) [0x7f8d56e900e4]
:7: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:8: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:9: /lib64/libpthread.so.0 (0x3c6a800000+0xefe0) [0x3c6a80efe0]
:10: /usr/bin/Xorg (xf86VTRequest+0x0) [0x4a19a0]
:11: /lib64/libc.so.6 (0x3c6a400000+0x359a0) [0x3c6a4359a0]
:12: /lib64/libc.so.6 (0x3c6a400000+0x7b4ae) [0x3c6a47b4ae]
:13: /lib64/libc.so.6 (0x3c6a400000+0x7bee8) [0x3c6a47bee8]
:14: /usr/bin/Xorg (mieqFini+0x3a) [0x55122a]
:15: /usr/bin/Xorg (0x400000+0x234b9) [0x4234b9]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3c6a421735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 user 2012-10-13 10:50:27 EDT
Created attachment 626575 [details]
File: Xorg.0.log
Comment 2 user 2012-10-13 10:50:29 EDT
Created attachment 626576 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 user 2012-10-13 10:50:31 EDT
Created attachment 626577 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 17:39:05 EST

*** This bug has been marked as a duplicate of bug 861842 ***

Note You need to log in before you can comment on or make changes to this bug.