Bug 866070 - Cannot logon on User session after timeout lockup
Cannot logon on User session after timeout lockup
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
18
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 13:40 EDT by Leslie Satenstein
Modified: 2013-03-13 13:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-13 13:24:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2012-10-13 13:40:24 EDT
Description of problem:

Ran long running update. When I returned, User screen was locked.  I was unable to log in to continue session.

Version-Release number of selected component (if applicable):

Fedora 18, beta,  Gnome3.6 32 bit architecture.  Keyboard is Canadian French, The rest of system is USA english

How reproducible:

Just wait for timeout to occur. Reentering password fails.


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Locked screen

Expected results:

Session

Additional info:
I got around it this way. I selected 
1) signon as a different user
2) I signed on as new user using the locked user id.
3) Password was accepted.
4) Session immediately switched me to the existing locked session.
Comment 1 Leslie Satenstein 2012-11-06 21:12:08 EST
I have been testing F18 (32bit) and this problem still persists. I believe my software is at TC6 level.

Let me just repeat.
After a new boot, I log to my account.
I do things and then leave the system so that the timeout for screen dimming and keyboard lockup occurs. 
The screen does not dim but displays a digital clock.
I click and the screen window blinds it self up to show my two users (myself locked out, and a second dummy user (planned to use it to test kde).
I cannot enter my session after submitting my password. It is refused.

However
I select the option to switch users,
I select myself again.
This time, as the switched user, I am brought back to my active session.
I am able to continue.

I am pointing this out again, as it is almost 1 month since the original posting and golive is for December, a month away.

Perhaps the true beta will work. When it is released, I will do a wipeout and a fresh installation.
Comment 2 Leslie Satenstein 2012-11-06 21:14:17 EST
I am quite prepared to change the installation to 64 bit. System is an Intel dual core (Intel drivers).
Comment 3 Leslie Satenstein 2013-03-13 13:24:18 EDT
Time to close this bug report. Sufficient updates have occurred to Fedora 18, with the consequence that this reported issue has been resolved.

Note You need to log in before you can comment on or make changes to this bug.