Bug 866171 - php FTBFS on ARM
php FTBFS on ARM
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libzip (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2012-10-14 09:07 EDT by Peter Robinson
Modified: 2012-10-23 05:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 05:45:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2012-10-14 09:07:54 EDT
It seems to be some issue with zip dependencies

http://arm.koji.fedoraproject.org/koji/buildinfo?buildID=96737
Comment 1 Remi Collet 2012-10-15 08:53:11 EDT
Not easy to help without the log...

Which libzip version is used ?
Comment 2 Remi Collet 2012-10-15 08:58:19 EDT
Sorry for the noise... log are there.

reaffecting the bug to libzip (version 0.10.1-4)
Comment 3 Fedora Update System 2012-10-15 09:23:59 EDT
libzip-0.10.1-5.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libzip-0.10.1-5.fc18
Comment 4 Fedora Update System 2012-10-15 13:35:20 EDT
Package libzip-0.10.1-5.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libzip-0.10.1-5.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16120/libzip-0.10.1-5.fc18
then log in and leave karma (feedback).
Comment 5 Peter Robinson 2012-10-23 05:45:05 EDT
Pushed to f18 stable

Note You need to log in before you can comment on or make changes to this bug.