Bug 866179 - [abrt] mail-notification-5.4-58.fc17: _gtk_widget_update_path: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] mail-notification-5.4-58.fc17: _gtk_widget_update_path: Process /usr/b...
Status: CLOSED DUPLICATE of bug 531088
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:266f9db8f725d8001593a6c823b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 09:31 EDT by unix63
Modified: 2012-10-15 08:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 08:27:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.32 KB, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: environ (1.51 KB, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: backtrace (22.00 KB, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: cgroup (129 bytes, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: maps (50.52 KB, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: dso_list (10.24 KB, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: build_ids (4.20 KB, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: var_log_messages (157 bytes, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details
File: open_fds (845 bytes, text/plain)
2012-10-14 09:31 EDT, unix63
no flags Details

  None (edit)
Description unix63 2012-10-14 09:31:22 EDT
Version-Release number of selected component:
mail-notification-5.4-58.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        mail-notification
crash_function: _gtk_widget_update_path
kernel:         3.6.1-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 _gtk_widget_update_path at gtkwidget.c:7986
: #1 reset_style_recurse at gtkwidget.c:8523
: #2 gtk_box_forall at gtkbox.c:1858
: #3 gtk_widget_reset_style at gtkwidget.c:8547
: #4 gtk_style_context_reset_widgets at gtkstylecontext.c:1320
: #5 gtk_settings_notify at gtksettings.c:1785
: #11 g_object_notify_by_spec_internal at gobject.c:1133
: #12 g_object_notify at gobject.c:1175
: #13 _gtk_settings_handle_event at gtksettings.c:2532
: #14 gtk_main_do_event at gtkmain.c:1494
Comment 1 unix63 2012-10-14 09:31:26 EDT
Created attachment 626964 [details]
File: core_backtrace
Comment 2 unix63 2012-10-14 09:31:28 EDT
Created attachment 626965 [details]
File: environ
Comment 3 unix63 2012-10-14 09:31:31 EDT
Created attachment 626966 [details]
File: backtrace
Comment 4 unix63 2012-10-14 09:31:33 EDT
Created attachment 626967 [details]
File: limits
Comment 5 unix63 2012-10-14 09:31:35 EDT
Created attachment 626968 [details]
File: cgroup
Comment 6 unix63 2012-10-14 09:31:40 EDT
Created attachment 626969 [details]
File: maps
Comment 7 unix63 2012-10-14 09:31:42 EDT
Created attachment 626970 [details]
File: dso_list
Comment 8 unix63 2012-10-14 09:31:44 EDT
Created attachment 626971 [details]
File: build_ids
Comment 9 unix63 2012-10-14 09:31:46 EDT
Created attachment 626972 [details]
File: var_log_messages
Comment 10 unix63 2012-10-14 09:31:48 EDT
Created attachment 626973 [details]
File: open_fds
Comment 11 Dmitry Butskoy 2012-10-15 08:27:11 EDT

*** This bug has been marked as a duplicate of bug 531088 ***

Note You need to log in before you can comment on or make changes to this bug.