This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 866206 - warzone new depdencies
warzone new depdencies
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: warzone2100 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 12:40 EDT by MERCIER Jonathan
Modified: 2012-10-18 00:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 03:58:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MERCIER Jonathan 2012-10-14 12:40:51 EDT
since warzone 3 rc 3
you need to build these package:
- libtheoora-devel
- qt-devel
- glew-devel
- fribidi-devel
- physfs-devel
- asciidoc
Comment 1 Jan Synacek 2012-10-17 03:58:39 EDT
Thanks, warzone2100 already builds.
Comment 2 MERCIER Jonathan 2012-10-17 15:32:41 EDT
yes i known but not with beta release candidate ;)
just i give to you my feed back to help you when a new wz2100 stable will come :)
Comment 3 Jan Synacek 2012-10-18 00:40:50 EDT
I appreciate that. Here is the latest build if you want to try it out before it gets to stable:)

http://koji.fedoraproject.org/koji/buildinfo?buildID=360615

Note You need to log in before you can comment on or make changes to this bug.