Bug 866220 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e9dc11c95c35645f84b6caa5d9a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 13:46 EDT by Retlaw Dlawso
Modified: 2012-11-29 14:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:24:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-14 13:46 EDT, Retlaw Dlawso
no flags Details
File: xorg.conf (68 bytes, text/plain)
2012-10-14 13:46 EDT, Retlaw Dlawso
no flags Details
File: Xorg.0.log (68.47 KB, text/plain)
2012-10-14 13:47 EDT, Retlaw Dlawso
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-14 13:47 EDT, Retlaw Dlawso
no flags Details

  None (edit)
Description Retlaw Dlawso 2012-10-14 13:46:52 EDT
Description of problem:
manipulating fotos with GIMP and listening music with Gnome player

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f9c3155f000+0x60e4) [0x7f9c315650e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3453a00000+0xefe0) [0x3453a0efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x3453a00000+0xefe0) [0x3453a0efe0]
:8: /lib64/libpixman-1.so.0 (0x345be00000+0x55d26) [0x345be55d26]
:9: /lib64/libpixman-1.so.0 (0x345be00000+0x72a7e) [0x345be72a7e]
:10: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x345be0a261]
:11: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f9c341d6884]
:12: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f9c341d7000]
:13: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:14: /usr/bin/Xorg (0x400000+0xf3438) [0x4f3438]
:15: /usr/bin/Xorg (miCompositeRects+0x8b) [0x4f353b]
:16: /usr/bin/Xorg (0x400000+0xfb165) [0x4fb165]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3453621735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Retlaw Dlawso 2012-10-14 13:46:54 EDT
Created attachment 627077 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Retlaw Dlawso 2012-10-14 13:46:56 EDT
Created attachment 627078 [details]
File: xorg.conf
Comment 3 Retlaw Dlawso 2012-10-14 13:47:00 EDT
Created attachment 627079 [details]
File: Xorg.0.log
Comment 4 Retlaw Dlawso 2012-10-14 13:47:06 EDT
Created attachment 627080 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 14:24:47 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.