Bug 866224 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fi...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:bee0c78b552ba4fe783b3439a2f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 13:59 EDT by Nehal Dattani
Modified: 2013-01-10 19:55 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:36:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nehal Dattani 2012-10-14 13:59:35 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.5-2.fc17.x86_64 root=UUID=2f2d8e38-6f5f-4628-9f0e-1f1f32759949 256M@16M crashkernel=256M ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8
kernel:         3.5.5-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 4174BU2
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xts gf128mul dm_crypt snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep uvcvideo snd_seq snd_seq_device snd_pcm videobuf2_vmalloc videobuf2_memops videobuf2_core btusb videodev media snd_page_alloc arc4 lpc_ich iwlwifi bluetooth mac80211 thinkpad_acpi cfg80211 mei coretemp snd_timer i2c_i801 snd soundcore rfkill mfd_core microcode vhost_net tun macvtap macvlan kvm_intel kvm nfsd nfs_acl auth_rpcgss lockd binfmt_misc uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core e1000e wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core sunrpc be2iscsi bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi libiscsi_tcp qla4xxx iscsi_boot_sysfs libiscsi scsi_transport_iscsi [las
:t unloaded: scsi_wait_scan]
:Pid: 1451, comm: Xorg Tainted: G        W    3.5.5-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa01c3a19>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffff8160cda1>] ? _raw_spin_unlock_irqrestore+0x11/0x20
: [<ffffffffa01c41b1>] i915_write32+0xc1/0xe0 [i915]
: [<ffffffffa020673a>] gen6_ring_get_irq+0xaa/0xe0 [i915]
: [<ffffffffa01d471b>] __wait_seqno+0x6b/0x270 [i915]
: [<ffffffff8107bb90>] ? wake_up_bit+0x40/0x40
: [<ffffffffa01d628a>] i915_wait_request+0xba/0xe0 [i915]
: [<ffffffffa01d62f2>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0205e21>] ? ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa01d7878>] i915_gem_object_set_to_cpu_domain+0xa8/0x160 [i915]
: [<ffffffffa01dadad>] i915_gem_execbuffer_relocate_entry+0x14d/0x3d0 [i915]
: [<ffffffffa01db67a>] ? i915_gem_execbuffer_reserve.isra.7+0x39a/0x430 [i915]
: [<ffffffffa01dc8c8>] i915_gem_do_execbuffer.isra.10+0x1158/0x1390 [i915]
: [<ffffffffa01dcfdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa01dcfdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa01dd031>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa017b4f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106b2af>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa01dcf80>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff8101ca72>] ? fpu_finit+0x22/0x40
: [<ffffffff8101db0b>] ? check_for_xstate+0x3b/0xa0
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff810d3a8c>] ? __audit_syscall_exit+0x3ec/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615247>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81614fa9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 16:36:15 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.