Bug 866257 - why does grub2 in F17 get no stable-update
why does grub2 in F17 get no stable-update
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 17:29 EDT by Harald Reindl
Modified: 2012-10-14 17:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-14 17:43:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2012-10-14 17:29:12 EDT
one of the argumentations for grub2 was the it will see a final-release
well, that happended months ago

why does F17 still have grub2-2.0-0.38.beta6.fc17.x86_64?
Comment 1 Mads Kiilerich 2012-10-14 17:43:57 EDT
1. There is no compelling reason to make that upgrade in f17. A few important changes has been backported.
2. The boot loader is a very critical component. An upgrade in a stable series is very risky.
3. It will be quite random which users actually get (or test) the new bootloader by running grub2-install and grub2-mkconfig manually.
Comment 2 Harald Reindl 2012-10-14 17:47:57 EDT
1. GRUB2 repeatly freezed on my F17 systems by trying to change kernel-params
   i never ever have seen this behavior before grub2
   i do nbt know if grub2 final is fiying this random problems
   but hey - a beta6 while a stbale version exists is the wrong way to go
2. it is not because if someone does not install it manually to the MBR
   nothing is changed for most users
3. is the reason why 2. is not a problem
Comment 3 Mads Kiilerich 2012-10-14 17:51:41 EDT
If you have a specific problem then please file a bug report.
Comment 4 Harald Reindl 2012-10-14 17:58:54 EDT
and what did i made here?

well here we go if you need a addtional one: 
https://bugzilla.redhat.com/show_bug.cgi?id=866258

Note You need to log in before you can comment on or make changes to this bug.