This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 866272 - [abrt] libreoffice-core-3.5.6.2-5.fc17: SwTransferable::~SwTransferable killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.5.6.2-5.fc17: SwTransferable::~SwTransferable kille...
Status: CLOSED DUPLICATE of bug 915492
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:93827964ab1e6a103379e34364a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 21:09 EDT by dannymusikito
Modified: 2013-02-27 06:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-21 07:24:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (2.26 KB, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: environ (1.97 KB, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: backtrace (62.75 KB, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: maps (123.74 KB, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: dso_list (22.44 KB, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: open_fds (344 bytes, text/plain)
2012-10-14 21:09 EDT, dannymusikito
no flags Details
File: var_log_messages (327 bytes, text/plain)
2012-10-14 21:10 EDT, dannymusikito
no flags Details

  None (edit)
Description dannymusikito 2012-10-14 21:09:23 EDT
Version-Release number of selected component:
libreoffice-core-3.5.6.2-5.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 3
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --writer file:///home/daco/Downloads/CANTOS%20DE%20LIBERTAD%20Y%20EL%20PAJARO(1).docx --splash-pipe=6
kernel:         3.6.1-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 ??
: #1 SfxItemPool::Put at /usr/src/debug/libreoffice-3.5.6.2/svl/source/items/itempool.cxx:749
: #2 SfxItemSet::Put at /usr/src/debug/libreoffice-3.5.6.2/svl/source/items/itemset.cxx:613
: #3 Put at /usr/src/debug/libreoffice-3.5.6.2/solver/unxlngx6.pro/inc/svl/itemset.hxx:148
: #4 SwDoc::SetDefault at /usr/src/debug/libreoffice-3.5.6.2/sw/source/core/doc/docfmt.cxx:1190
: #6 SwDoc::~SwDoc at /usr/src/debug/libreoffice-3.5.6.2/sw/source/core/doc/docnew.cxx:473
: #8 SwTransferable::~SwTransferable at /usr/src/debug/libreoffice-3.5.6.2/sw/source/ui/dochdl/swdtflvr.cxx:255
: #10 clear at /usr/src/debug/libreoffice-3.5.6.2/solver/unxlngx6.pro/inc/com/sun/star/uno/Reference.hxx:214
: #11 x11::SelectionManager::handleSelectionRequest at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/generic/dtrans/X11_selection.cxx:1811
: #12 x11::SelectionManager::handleXEvent at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/generic/dtrans/X11_selection.cxx:3679
Comment 1 dannymusikito 2012-10-14 21:09:27 EDT
Created attachment 627156 [details]
File: core_backtrace
Comment 2 dannymusikito 2012-10-14 21:09:29 EDT
Created attachment 627157 [details]
File: environ
Comment 3 dannymusikito 2012-10-14 21:09:31 EDT
Created attachment 627158 [details]
File: limits
Comment 4 dannymusikito 2012-10-14 21:09:41 EDT
Created attachment 627159 [details]
File: backtrace
Comment 5 dannymusikito 2012-10-14 21:09:44 EDT
Created attachment 627160 [details]
File: cgroup
Comment 6 dannymusikito 2012-10-14 21:09:50 EDT
Created attachment 627161 [details]
File: maps
Comment 7 dannymusikito 2012-10-14 21:09:53 EDT
Created attachment 627162 [details]
File: dso_list
Comment 8 dannymusikito 2012-10-14 21:09:56 EDT
Created attachment 627163 [details]
File: open_fds
Comment 9 dannymusikito 2012-10-14 21:10:00 EDT
Created attachment 627164 [details]
File: var_log_messages
Comment 10 Caolan McNamara 2012-10-16 10:00:54 EDT
Are you able to reproduce this ? Was it cutting/pasting some content, or something like that ?
Comment 11 Caolan McNamara 2013-02-27 06:38:19 EST

*** This bug has been marked as a duplicate of bug 915492 ***

Note You need to log in before you can comment on or make changes to this bug.