Bug 866310 - [abrt] evolution-data-server-3.5.92-1.fc18: g_system_thread_wait: Process /usr/libexec/evolution-addressbook-factory was killed by signal 5 (SIGTRAP)
[abrt] evolution-data-server-3.5.92-1.fc18: g_system_thread_wait: Process /us...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8bb475f498f12d7739034a77f70...
:
: 873920 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 00:56 EDT by Mikhail
Modified: 2012-11-07 05:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 03:14:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.02 KB, text/plain)
2012-10-15 00:56 EDT, Mikhail
no flags Details
File: environ (1.07 KB, text/plain)
2012-10-15 00:56 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-15 00:56 EDT, Mikhail
no flags Details
File: backtrace (48.49 KB, text/plain)
2012-10-15 00:57 EDT, Mikhail
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-15 00:57 EDT, Mikhail
no flags Details
File: maps (48.12 KB, text/plain)
2012-10-15 00:57 EDT, Mikhail
no flags Details
File: dso_list (13.31 KB, text/plain)
2012-10-15 00:57 EDT, Mikhail
no flags Details
File: proc_pid_status (786 bytes, text/plain)
2012-10-15 00:57 EDT, Mikhail
no flags Details
File: open_fds (1.15 KB, text/plain)
2012-10-15 00:57 EDT, Mikhail
no flags Details
File: var_log_messages (357 bytes, text/plain)
2012-10-15 00:57 EDT, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 686268 None None None 2012-10-17 03:14:37 EDT

  None (edit)
Description Mikhail 2012-10-15 00:56:46 EDT
Version-Release number of selected component:
evolution-data-server-3.5.92-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: g_system_thread_wait
kernel:         3.6.1-1.fc18.i686.PAE

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 g_system_thread_wait at gthread-posix.c:1158
: #3 g_thread_join at gthread.c:962
: #4 ews_connection_dispose at e-ews-connection.c:1268
: #6 oal_req_data_free at e-ews-connection.c:2241
: #7 clear_op_res at gsimpleasyncresult.c:257
: #8 g_simple_async_result_finalize at gsimpleasyncresult.c:277
: #10 oal_response_cb at e-ews-connection.c:2401
: #11 process_queue_item at soup-session-async.c:271
: #12 run_queue at soup-session-async.c:307
: #13 got_connection at soup-session-async.c:187
Comment 1 Mikhail 2012-10-15 00:56:52 EDT
Created attachment 627176 [details]
File: core_backtrace
Comment 2 Mikhail 2012-10-15 00:56:54 EDT
Created attachment 627177 [details]
File: environ
Comment 3 Mikhail 2012-10-15 00:56:57 EDT
Created attachment 627178 [details]
File: limits
Comment 4 Mikhail 2012-10-15 00:57:05 EDT
Created attachment 627179 [details]
File: backtrace
Comment 5 Mikhail 2012-10-15 00:57:08 EDT
Created attachment 627180 [details]
File: cgroup
Comment 6 Mikhail 2012-10-15 00:57:13 EDT
Created attachment 627181 [details]
File: maps
Comment 7 Mikhail 2012-10-15 00:57:16 EDT
Created attachment 627182 [details]
File: dso_list
Comment 8 Mikhail 2012-10-15 00:57:19 EDT
Created attachment 627183 [details]
File: proc_pid_status
Comment 9 Mikhail 2012-10-15 00:57:21 EDT
Created attachment 627184 [details]
File: open_fds
Comment 10 Mikhail 2012-10-15 00:57:24 EDT
Created attachment 627185 [details]
File: var_log_messages
Comment 11 Milan Crha 2012-10-17 03:14:37 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=686268
Comment 12 Milan Crha 2012-11-07 05:44:02 EST
*** Bug 873920 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.