Bug 866320 - BZ login not in Latin glyphs after exception in keyboard spoke
BZ login not in Latin glyphs after exception in keyboard spoke
Status: CLOSED DUPLICATE of bug 864741
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 01:15 EDT by Steve Tyler
Modified: 2012-10-15 03:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 03:44:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing BZ login dialog with Armenian glyphs after exception in keyboard spoke (39.71 KB, image/png)
2012-10-15 01:15 EDT, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2012-10-15 01:15:18 EDT
Created attachment 627198 [details]
screenshot showing BZ login dialog with Armenian glyphs after exception in keyboard spoke

Description of problem:
While testing the Armenian keyboard layout in the keyboard spoke, there was an exception. The BZ login dialog displayed my login name and password in Armenian glyphs. Login failed.

Version-Release number of selected component (if applicable):
anaconda 18.16
Fedora-18-Beta-TC4-x86_64-DVD.iso

How reproducible:
Presumably always.

Steps to Reproduce:
1. Choose an Armenian keyboard layout in the keyboard spoke.
2. Raise an exception.
3.
  
Actual results:
BZ login name and password are not in Latin glyphs.
Login failed, but that could have been because of a typing error.

Expected results:
Can login to BZ.

Additional info:
A similar problem is reported here:
Bug 864741 - f18b tc3 anaconda Armenian keyboard makes trouble (workaround)
Comment 1 Vratislav Podzimek 2012-10-15 03:44:56 EDT
> Additional info:
> A similar problem is reported here:
> Bug 864741 - f18b tc3 anaconda Armenian keyboard makes trouble (workaround)
Yeah, this is the same problem. Closing this bug as duplicate.

*** This bug has been marked as a duplicate of bug 864741 ***

Note You need to log in before you can comment on or make changes to this bug.