Bug 866341 - Regression: Gnome Screensaver Does Not Shutoff Monitor (kernel-3.6.1-1.fc17.x86_64)
Regression: Gnome Screensaver Does Not Shutoff Monitor (kernel-3.6.1-1.fc17.x...
Status: CLOSED DUPLICATE of bug 868440
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Regression
Depends On:
  Show dependency treegraph
Reported: 2012-10-15 02:24 EDT by Joseph D. Wagner
Modified: 2012-10-19 17:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 868440 (view as bug list)
Last Closed: 2012-10-19 17:04:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
System Information (32.22 KB, text/plain)
2012-10-15 02:34 EDT, Joseph D. Wagner
no flags Details

External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 49121 None None None 2012-10-19 16:59:00 EDT

  None (edit)
Description Joseph D. Wagner 2012-10-15 02:24:50 EDT
Description of problem:
On previous versions, the GNOME screensaver would always shutoff the monitor when the idle time had elapsed.  On kernel-3.6.1-1, the screensaver blanks and locks the screen, but it does not shutoff the monitor.

Version-Release number of selected component (if applicable):

How reproducible:
Always, at least on my machine.

Steps to Reproduce:
1. Boot into 3.6.1.
2. Logon.
3. Wait for idle time to elapse.

Actual results:
Screensaver blanks and locks screen, but does not shutdown monitor.

Expected results:
Screensaver blanks and locks screen, and shuts down monitor.

Additional info:
The only difference is booting between the two kernel versions. When booting the older kernel-3.5.6-1.fc17.x86_64, it works as expected.  When booting the newer kernel-3.6.1-1.fc17.x86_64, it fails.
Comment 1 Joseph D. Wagner 2012-10-15 02:34:17 EDT
Created attachment 627214 [details]
System Information

Information about my system.
Comment 2 Joseph D. Wagner 2012-10-19 17:04:32 EDT

*** This bug has been marked as a duplicate of bug 868440 ***

Note You need to log in before you can comment on or make changes to this bug.