Bug 866393 - superuser password MUST not be requested for a untouched boot
superuser password MUST not be requested for a untouched boot
Status: CLOSED DUPLICATE of bug 840204
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 05:24 EDT by Harald Reindl
Modified: 2012-10-15 05:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 05:26:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2012-10-15 05:24:46 EDT
set timeout=2
set superusers="root"
password_pbkdf2 root grub.pbkdf2.sha512.10000.***********************************

http://fedoraproject.org/wiki/GRUB_2
> "superusers" is magic, and from that point on everything should 
> be password protected except booting the default entries. 

this is NOT true

booting the default entry also requests the password

AGAIN: can we PLEASE have grub2 final for F17 instead a beta6
Comment 1 Mads Kiilerich 2012-10-15 05:26:46 EDT

*** This bug has been marked as a duplicate of bug 840204 ***

Note You need to log in before you can comment on or make changes to this bug.