Bug 866465 - [abrt] libreoffice-core-3.5.6.2-4.fc17: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.5.6.2-4.fc17: Process /usr/lib64/libreoffice/progra...
Status: CLOSED DUPLICATE of bug 862395
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:3d5faa2e8f45a3abb9fbc31af21...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 08:33 EDT by Stefan Marinov
Modified: 2012-10-16 07:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 07:47:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.08 KB, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: environ (1.95 KB, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: backtrace (35.94 KB, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: cgroup (129 bytes, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: maps (93.29 KB, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: dso_list (21.58 KB, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: var_log_messages (313 bytes, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details
File: open_fds (481 bytes, text/plain)
2012-10-15 08:34 EDT, Stefan Marinov
no flags Details

  None (edit)
Description Stefan Marinov 2012-10-15 08:33:58 EDT
Version-Release number of selected component:
libreoffice-core-3.5.6.2-4.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --impress file:///home/stefan/Documents/uni/Weiterbildung/talKIT/Energie_Cluster.odp --splash-pipe=6
kernel:         3.5.4-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 ??
: #1 SdrObjList::RecalcRects at /usr/src/debug/libreoffice-3.5.6.2/svx/source/svdraw/svdpage.cxx:320
: #2 SdrObjList::GetAllObjBoundRect at /usr/src/debug/libreoffice-3.5.6.2/svx/source/svdraw/svdpage.cxx:663
: #3 InvalidateAllWin at /usr/src/debug/libreoffice-3.5.6.2/svx/source/svdraw/svdpagv.cxx:293
: #4 SdrPageView::InvalidateAllWin at /usr/src/debug/libreoffice-3.5.6.2/svx/source/svdraw/svdpagv.cxx:288
: #5 SdrPageView::Show at /usr/src/debug/libreoffice-3.5.6.2/svx/source/svdraw/svdpagv.cxx:263
: #6 SdrPaintView::ShowSdrPage at /usr/src/debug/libreoffice-3.5.6.2/svx/source/svdraw/svdpntv.cxx:453
: #7 FmFormView::ShowSdrPage at /usr/src/debug/libreoffice-3.5.6.2/svx/source/form/fmview.cxx:336
: #8 sd::PreviewRenderer::Initialize at /usr/src/debug/libreoffice-3.5.6.2/sd/source/ui/tools/PreviewRenderer.cxx:282
: #9 sd::PreviewRenderer::RenderPage at /usr/src/debug/libreoffice-3.5.6.2/sd/source/ui/tools/PreviewRenderer.cxx:153
Comment 1 Stefan Marinov 2012-10-15 08:34:05 EDT
Created attachment 627395 [details]
File: core_backtrace
Comment 2 Stefan Marinov 2012-10-15 08:34:07 EDT
Created attachment 627396 [details]
File: environ
Comment 3 Stefan Marinov 2012-10-15 08:34:10 EDT
Created attachment 627397 [details]
File: backtrace
Comment 4 Stefan Marinov 2012-10-15 08:34:12 EDT
Created attachment 627398 [details]
File: limits
Comment 5 Stefan Marinov 2012-10-15 08:34:15 EDT
Created attachment 627399 [details]
File: cgroup
Comment 6 Stefan Marinov 2012-10-15 08:34:18 EDT
Created attachment 627400 [details]
File: maps
Comment 7 Stefan Marinov 2012-10-15 08:34:21 EDT
Created attachment 627401 [details]
File: dso_list
Comment 8 Stefan Marinov 2012-10-15 08:34:24 EDT
Created attachment 627402 [details]
File: var_log_messages
Comment 9 Stefan Marinov 2012-10-15 08:34:26 EDT
Created attachment 627403 [details]
File: open_fds
Comment 10 David Tardon 2012-10-16 07:47:11 EDT

*** This bug has been marked as a duplicate of bug 862395 ***

Note You need to log in before you can comment on or make changes to this bug.