This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 866521 - [abrt]: BUG: unable to handle kernel paging request at 9c00223a
[abrt]: BUG: unable to handle kernel paging request at 9c00223a
Status: CLOSED DUPLICATE of bug 890570
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b9258d59242e38dca57896ee761...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 10:41 EDT by m.h.kessler
Modified: 2013-01-02 12:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 12:16:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description m.h.kessler 2012-10-15 10:41:10 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.i686 root=/dev/mapper/vg_mayor--funkytown--2-lv_root ro rd.md=0 rd.dm=0 SYSFONT=True rd.lvm.lv=vg_mayor-funkytown-2/lv_root KEYTABLE=us rd.lvm.lv=vg_mayor-funkytown-2/lv_swap rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.1-1.fc17.i686

backtrace:
:BUG: unable to handle kernel paging request at 9c00223a
:IP: [<9c00223a>] 0x9c002239
:*pde = 00000000 
:Oops: 0000 [#1] SMP 
:Modules linked in: fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack arc4 ath5k ath mac80211 snd_hda_codec_realtek acer_wmi snd_hda_intel snd_hda_codec snd_hwdep cfg80211 sparse_keymap rfkill 8139too snd_seq snd_seq_device snd_pcm 8139cp mii kvm_amd kvm snd_page_alloc snd_timer snd soundcore serio_raw k8temp i2c_piix4 uinput ata_generic pata_acpi sdhci_pci sdhci mmc_core yenta_socket pata_atiixp sata_sil wmi video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core
:Pid: 1441, comm: chrome Not tainted 3.6.1-1.fc17.i686 #1 Acer             Aspire 5100     /Navarro
:EIP: 0060:[<9c00223a>] EFLAGS: 00210012 CPU: 0
:EIP is at 0x9c00223a
:EAX: efbdd070 EBX: efbdd070 ECX: 00000001 EDX: 00000001
:ESI: b725013c EDI: 72e1ce7e EBP: eed95d70 ESP: eed95d50
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:CR0: 80050033 CR2: 9c00223a CR3: 2edca000 CR4: 000007d0
:DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
:DR6: ffff0ff0 DR7: 00000400
:Process chrome (pid: 1441, ti=eed94000 task=f130bed0 task.ti=eed94000)
:Stack:
: c04644f5 000000c3 00000001 00000001 f123c544 f123c540 00000001 00200282
: eed95d90 c04676a3 00000001 000000c3 00000001 f0b34240 eedb26c0 f0b34240
: eed95da0 c0854cf8 000000c3 000000a0 eed95e00 c08edab8 eed95dd4 f0b34240
:Call Trace:
: [<c04644f5>] ? __wake_up_common+0x45/0x70
: [<c04676a3>] __wake_up_sync_key+0x43/0x60
: [<c0854cf8>] sock_def_readable+0x38/0x60
: [<c08edab8>] unix_stream_sendmsg+0x2a8/0x3f0
: [<c0851274>] sock_aio_write+0xf4/0x110
: [<c0851180>] ? sock_recvmsg_nosec+0xd0/0xd0
: [<c0543ae8>] do_sync_readv_writev+0x98/0xd0
: [<c0543d7f>] do_readv_writev+0x9f/0x190
: [<c0851180>] ? sock_recvmsg_nosec+0xd0/0xd0
: [<c0543ea7>] vfs_writev+0x37/0x60
: [<c054400d>] sys_writev+0x3d/0xa0
: [<c095addf>] sysenter_do_call+0x12/0x28
:Code:  Bad EIP value.
:EIP: [<9c00223a>] 0x9c00223a SS:ESP 0068:eed95d50
:CR2: 000000009c00223a
Comment 1 Josh Boyer 2013-01-02 12:16:09 EST

*** This bug has been marked as a duplicate of bug 890570 ***

Note You need to log in before you can comment on or make changes to this bug.