Bug 866528 - can't do display switching via system hotkeys (6.3.z).
can't do display switching via system hotkeys (6.3.z).
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-settings-daemon (Show other bugs)
6.2
Unspecified Unspecified
high Severity urgent
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
: ZStream
Depends On: 824757
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 10:53 EDT by RHEL Product and Program Management
Modified: 2012-11-12 06:22 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-12 06:22:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-10-15 10:53:36 EDT
This bug has been copied from bug #824757 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 11 Michael Boisvert 2012-11-07 11:21:07 EST
I am going to Verify this bug fix. The original bug doesn't state a particular monitor or group of monitors that it has to work on. I will make another bug against the problem that I found with the Wacom Cintiq 22HD.

Verified.
Comment 13 errata-xmlrpc 2012-11-12 06:22:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1450.html

Note You need to log in before you can comment on or make changes to this bug.