Bug 866529 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 844212
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:c5551e7f402e6968306d6f849b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 10:58 EDT by Jose
Modified: 2012-11-29 16:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:05:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (43.45 KB, text/plain)
2012-10-15 10:58 EDT, Jose
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-15 10:58 EDT, Jose
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-10-15 10:58 EDT, Jose
no flags Details

  None (edit)
Description Jose 2012-10-15 10:58:13 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f7d58966000+0x60e4) [0x7f7d5896c0e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x376f200000+0xefe0) [0x376f20efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x376eaea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x37894035f8]
:8: /lib64/libdrm_intel.so.1 (0x7f7d59f60000+0x8e51) [0x7f7d59f68e51]
:9: /lib64/libdrm_intel.so.1 (0x7f7d59f60000+0x8fd8) [0x7f7d59f68fd8]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f7d5a17f000+0xf960) [0x7f7d5a18e960]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f7d5a17f000+0x16131) [0x7f7d5a195131]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f7d5a17f000+0xdc891) [0x7f7d5a25b891]
:13: /usr/bin/X (miCopyRegion+0x185) [0x54f6d5]
:14: /usr/bin/X (miDoCopy+0x426) [0x54fc76]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f7d5a17f000+0xdd417) [0x7f7d5a25c417]
:16: /usr/bin/X (0x400000+0x10523d) [0x50523d]
:17: /usr/bin/X (0x400000+0x3048b) [0x43048b]
:18: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x376ea21735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Jose 2012-10-15 10:58:17 EDT
Created attachment 627507 [details]
File: Xorg.0.log
Comment 2 Jose 2012-10-15 10:58:22 EDT
Created attachment 627508 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Jose 2012-10-15 10:58:24 EDT
Created attachment 627509 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:05:03 EST

*** This bug has been marked as a duplicate of bug 844212 ***

Note You need to log in before you can comment on or make changes to this bug.