Bug 866551 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4b4cd7bb9451886cf3d0b61658d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 11:35 EDT by daramas444
Modified: 2012-11-29 16:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:12:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-15 11:35 EDT, daramas444
no flags Details
File: Xorg.0.log (32.28 KB, text/plain)
2012-10-15 11:36 EDT, daramas444
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (369 bytes, text/plain)
2012-10-15 11:36 EDT, daramas444
no flags Details

  None (edit)
Description daramas444 2012-10-15 11:35:57 EDT
Description of problem:
it seems that running both deja-dup (backup software) and ktorrent causes this crash. I was akf when it happened.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff1d50f2000+0x513e) [0x7ff1d50f713e]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff1d50f2000+0x6f44) [0x7ff1d50f8f44]
:5: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x39c7000000+0xefe0) [0x39c700efe0]
:8: /usr/bin/X (mieqProcessInputEvents+0x97) [0x5519c7]
:9: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:10: /usr/bin/X (0x400000+0x34132) [0x434132]
:11: /usr/bin/X (0x400000+0x23485) [0x423485]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x39c6421735]
:13: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 daramas444 2012-10-15 11:35:59 EDT
Created attachment 627529 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 daramas444 2012-10-15 11:36:02 EDT
Created attachment 627530 [details]
File: Xorg.0.log
Comment 3 daramas444 2012-10-15 11:36:04 EDT
Created attachment 627531 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:12:52 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.