Bug 866581 - Printing complete but nothing happen
Printing complete but nothing happen
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 12:26 EDT by abdouz
Modified: 2013-06-23 21:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 23:47:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
troubleshooting file for printing problem (29.44 KB, text/plain)
2012-10-15 12:26 EDT, abdouz
no flags Details

  None (edit)
Description abdouz 2012-10-15 12:26:50 EDT
Created attachment 627553 [details]
troubleshooting file for printing problem

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Print anything
2.Print rendering
3.Print complete
4.No output (nothing come out of the printer)
  
Actual results:


Expected results:


Additional info:
Comment 1 wangjing 2012-10-15 22:29:49 EDT
verified on version 4.2.3-4.1 https://bugzilla.redhat.com/ -->pass

Steps:
1.open a bug detail page,such as https://bugzilla.redhat.com/show_bug.cgi?id=866581
2.click the link 'Format For Printing' at the top of the page on right side.
3.click the menu of browser Firefox(Firefox->Print...->Print...Ctrl+P).

Actual results:
the page displaying bug 866581 was printed out.

Expected results:

the page displaying bug 866581 was printed out.

Additional info:
FC16, Firefox 15.0

If u still have the problem, pls add more steps that can help us to reproduce it.
If the problem was solved, pls close this bug.

thanks~
Comment 2 Simon Green 2012-11-08 23:41:09 EST
As wangjing mentioned, this feature seems to work as expected.
Comment 3 HSS Product Manager 2012-11-08 23:47:40 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.