Bug 866665 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 866669
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b32ad3272fc78385955dba79e5b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 16:17 EDT by John Slade
Modified: 2012-10-18 17:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 17:34:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (418.23 KB, text/plain)
2012-10-15 16:17 EDT, John Slade
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-15 16:17 EDT, John Slade
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (375 bytes, text/plain)
2012-10-15 16:17 EDT, John Slade
no flags Details

  None (edit)
Description John Slade 2012-10-15 16:17:34 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f6bdc1cd000+0x5932) [0x7f6bdc1d2932]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f6bdc1cd000+0x6f44) [0x7f6bdc1d3f44]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3133e00000+0xefe0) [0x3133e0efe0]
:7: /lib64/libc.so.6 (__select+0x13) [0x3133aea9c3]
:8: /usr/bin/Xorg (WaitForSomething+0x190) [0x462850]
:9: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:10: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:11: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3133a21735]
:12: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 John Slade 2012-10-15 16:17:51 EDT
Created attachment 627671 [details]
File: Xorg.0.log
Comment 2 John Slade 2012-10-15 16:17:54 EDT
Created attachment 627672 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 John Slade 2012-10-15 16:17:56 EDT
Created attachment 627673 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-10-18 17:34:59 EDT

*** This bug has been marked as a duplicate of bug 866669 ***

Note You need to log in before you can comment on or make changes to this bug.