Bug 866687 - Host swap percentage is above the defined threshold : When launching a rhev instance with audrey agent
Host swap percentage is above the defined threshold : When launching a rhev i...
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 17:36 EDT by Shveta
Modified: 2012-10-16 15:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 15:19:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhev_failed_instances (48.55 KB, image/png)
2012-10-15 17:36 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2012-10-15 17:36:36 EDT
Created attachment 627714 [details]
rhev_failed_instances

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Launched a rhev instance with template given here :
http://pastebin.test.redhat.com/111085

http://git.app.eng.bos.redhat.com/?p=cloudEngine.git;a=blob;f=templates/Audrey/audrey-client-RHEL6-rhevm-vsphere.tpl;h=c21c1d5926f8ed025c9e48e5617c8d155eafa4c2;hb=9db091a76ff18d8869dc494a8c95801f6fa9cd62


2. Getting : 
500 : Unhandled exception or status code (Cannot run VM. Host swap percentage is above the defined threshold. ) 
3. 
  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.18-1.el6cf.noarch
rubygem-aeolus-cli-0.7.4-1.el6cf.noarch
aeolus-conductor-doc-0.13.18-1.el6cf.noarch
aeolus-all-0.13.18-1.el6cf.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-conductor-0.13.18-1.el6cf.noarch
Comment 2 Shveta 2012-10-16 15:19:00 EDT
Closing this bug.
The issue was coming due to full disk space.
Cleaned Up the server . Able to launch now.

Note You need to log in before you can comment on or make changes to this bug.