Bug 866727 - Installation/removal failure with gpk-application
Installation/removal failure with gpk-application
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 22:04 EDT by Luya Tshimbalanga
Modified: 2015-01-07 23:26 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-07 23:26:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2012-10-15 22:04:20 EDT
Description of problem:
gnome-packagekit i.e. gpk-application will not install nor remove a package after authentification. pkcon install or remove command runs fine meaning the problem is related to the graphic user interface.

Version-Release number of selected component (if applicable):
3.6.0

How reproducible:
Always

Steps to Reproduce:
1. Either install or remove a package
2.
3.
  
Actual results:
Installation or removal is still pending.

Expected results:
Installation or removal is successful.

Additional info:
pkcon command is not affected with the problem, only the gui.
Comment 1 Luya Tshimbalanga 2015-01-07 23:26:11 EST
Closing this bug report as the issue was resolved on Fedora 20.

Note You need to log in before you can comment on or make changes to this bug.