Bug 866741 - libvirt 0.10.2-3 rebuilded with new libssh2.so but no require update libssh2 when upgrade libvirt
libvirt 0.10.2-3 rebuilded with new libssh2.so but no require update libssh2...
Status: CLOSED DUPLICATE of bug 866508
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.4
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Libvirt Maintainers
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 22:59 EDT by Huang Wenlong
Modified: 2013-10-20 17:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 00:19:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Huang Wenlong 2012-10-15 22:59:47 EDT
Description of problem:
libvirt 0.10.2-3  rebuilded with new libssh2.so but no require update libssh2 when upgrade libvirt 
If do not update libssh2 new libvirt can install , but vdsmd can not start  


Version-Release number of selected component (if applicable):
libvirt-0.10.2-3.el6.x86_64
vdsm-4.9.6-38.0.el6_3.x86_64
libssh2.x86_64 0:1.2.2-7.el6_2.3

How reproducible:
100%

Steps to Reproduce:
1. update libvirt to 0.10.2-3.el6.x86_64

2. there is no require about need update new libssh2  

3. vdsmd can not start 
# /etc/init.d/vdsmd restart
Shutting down vdsm daemon: 
vdsm watchdog stop                                         [  OK  ]
vdsm: not running                                          [FAILED]
vdsm: libvirt already configured for vdsm                  [  OK  ]
Starting iscsid: 
vdsm: Failed to define network filters on libvirt          [FAILED]


  
Actual results:
no reminding about need update libssh2


Expected results:
require update libssh2 >= 1.4

Additional info:
Comment 2 Huang Wenlong 2012-10-16 00:19:45 EDT

*** This bug has been marked as a duplicate of bug 866508 ***

Note You need to log in before you can comment on or make changes to this bug.